Problem z wgraniem nowych map do nawigacji

zorby
Posty: 10
Rejestracja: 24 wrz 2017, o 16:17
Samochód: Superb III combi
Silnik: 1.4TSI (150KM)

Problem z wgraniem nowych map do nawigacji

Post autor: zorby » 17 lip 2019, o 08:30

Witam chciałem zaktualizować mapy mam ECE1 2017/18 pobrałem nowe mapy STD2_1115_EUA1_201920 rozpakowałem oba pliki ten TXT- 1115_MP181-1246.xEUR_A1.md5sum i folder maps wrzuciłem bezpośrednio na karte - wsadzam karte w SD2 w samochocdzie ( potem próbowałem w SD1 i to samo) i wyskakuje błąd : brak danych - co robię źle ?
https://1drv.ms/u/s!AjuXc5ETPL666nW_asNTWpk6Sl5P

https://1drv.ms/u/s!AjuXc5ETPL666nR-5vr ... E?e=YF6XCk

a taką mam kartę SD - może ona zła ?

https://1drv.ms/u/s!AjuXc5ETPL666nNmLXx ... E?e=T2ogFx

Marekb
Posty: 137
Rejestracja: 15 sie 2018, o 09:06
Samochód: Superb III
Silnik: 2.0TDI (190KM)
Aktualnie: 211
Imię: Marek
Lokalizacja: Gdańsk,Antwerpia

Re: Problem z wgraniem nowych map do nawigacji

Post autor: Marekb » 17 lip 2019, o 16:24

zorby pisze:Witam chciałem zaktualizować mapy mam ECE1 2017/18 pobrałem nowe mapy STD2_1115_EUA1_201920 rozpakowałem oba pliki ten TXT- 1115_MP181-1246.xEUR_A1.md5sum i folder maps wrzuciłem bezpośrednio na karte - wsadzam karte w SD2 w samochocdzie ( potem próbowałem w SD1 i to samo) i wyskakuje błąd : brak danych - co robię źle ?
https://1drv.ms/u/s!AjuXc5ETPL666nW_asNTWpk6Sl5P

https://1drv.ms/u/s!AjuXc5ETPL666nR-5vr ... E?e=YF6XCk

a taką mam kartę SD - może ona zła ?

https://1drv.ms/u/s!AjuXc5ETPL666nNmLXx ... E?e=T2ogFx
Jak masz oryginalną kartę to w amundsenie rozpakowujesz wskazując kartę SD i nic nie trzeba przerzucać

Wysłane z mojego MI 6 przy użyciu Tapatalka

zorby
Posty: 10
Rejestracja: 24 wrz 2017, o 16:17
Samochód: Superb III combi
Silnik: 1.4TSI (150KM)

Re: Problem z wgraniem nowych map do nawigacji

Post autor: zorby » 19 lip 2019, o 10:37

Jak wgrałem na oryginalną karte to działa - wszystko ok- troche mnie dziwi czemu nie działa na innej karcie.

Awatar użytkownika
pab567
Moderator
Posty: 5004
Rejestracja: 12 lis 2012, o 15:54
Samochód: Superb II
Silnik: 3.6 V6 FSI CDVA (260KM)
Aktualnie: 277 KM / 347 Nm
Imię: Paweł
Lokalizacja: Warszafka (Ochota)

Re: Problem z wgraniem nowych map do nawigacji

Post autor: pab567 » 19 lip 2019, o 12:54

Bo tak ma być. Nawigacja wymaga karty z konkretnym CID, innym niż zwykle karty mają.

cajar
Posty: 11
Rejestracja: 23 mar 2019, o 20:48
Samochód: Superb III combi 4x4
Silnik: 2.0TSI (220KM)
Imię: Jarek

Re: Problem z wgraniem nowych map do nawigacji

Post autor: cajar » 22 lip 2019, o 13:17

Przedwczoraj aktualizowałem mapy. Jako, że do auta nie dostałem żadnej karty pamięci - musiałem użyć swojej. Karta SanDisk, zero problemów - aktualizacja zakończona sukcesem, model nawigacji to Columbus.

Awatar użytkownika
pab567
Moderator
Posty: 5004
Rejestracja: 12 lis 2012, o 15:54
Samochód: Superb II
Silnik: 3.6 V6 FSI CDVA (260KM)
Aktualnie: 277 KM / 347 Nm
Imię: Paweł
Lokalizacja: Warszafka (Ochota)

Re: Problem z wgraniem nowych map do nawigacji

Post autor: pab567 » 22 lip 2019, o 13:27

Amundsen - oryginał, Columbus - dowolna

ODPOWIEDZ