Problem z odbiorem fal FM

mariusz1909
Posty: 24
Rejestracja: 25 maja 2011, o 19:29
Samochód: Superb I
Silnik: 1.9TDI AWX (130KM, 5b)
Lokalizacja: Jaworzno

Problem z odbiorem fal FM

Post autor: mariusz1909 » 22 kwie 2016, o 13:59

Witam Panowie i Panie. Od pewnego czasu mam problemy z odbiorem fal radiowych FM w superb I na fabrycznym radiu Symphony.
Po zaciągnięciu kilku informacji zmierzyłem kabel antenowy pomiędzy radiem a anteną - dobry, wymieniłem antenę razem z podstawką na nową - orginalną i nadal jest to samo. Nie mam juz pomysłów co jeszcze może być nie tak. Może podpowiecie? W jaki sposób wzmacniany jest sygnał w tych radiach? Co jeszcze można zrobić żeby uzdrowić sytuację?
Z góry dziękuję za pomoc.
Pozdrawiam.

rezon
Posty: 2911
Rejestracja: 10 lip 2012, o 10:17
Samochód: Inny
Silnik: Inny
Aktualnie: 220KM 440Nm
Imię: Krzysiek
Lokalizacja: Rzeszów

Re: Problem z odbiorem fal FM

Post autor: rezon » 16 maja 2016, o 06:54

Nie wiem jak w O1, ale w O2 jest wzmacniacz antenowy zasilany przez kabel antenowy. Może po prostu wzmacniacz nie dostaje zasilania z radia?
Był S2 1,8TSI 4x4 2012 Obrazek

bogdans1
Posty: 75
Rejestracja: 17 lut 2013, o 16:00
Samochód: Superb III
Silnik: 2.0TSI (190KM)
Lokalizacja: Legionowo

Re: Problem z odbiorem fal FM

Post autor: bogdans1 » 16 maja 2016, o 16:36

A nie zakladales dziennych (ledow)?

mac981
Posty: 2
Rejestracja: 25 sie 2017, o 17:18
Samochód: Superb II combi
Silnik: 2.0TDI CBBB (170KM)
Imię: Maciek

Re: Problem z odbiorem fal FM

Post autor: mac981 » 24 cze 2019, o 08:29

Witam,

mam SII kombi z 2012r. Zmieniłem oryginalnego Columbusa na Androida i zauważyłem, że słabiej gra radio FM. Zamontowany mam separator. Zasilanie +12V na separator podane. Zrobiłem test i bez separatora radio w ogóle nie gra, z separatpraem jest znacznie lepiej. Nie tak samo jednak jak na oryginalnym, w miejscach gdzie oryginalne radio jeszcze grało, android juz gubi fale FM. Przeszukałem wiele stron w internecie i znalazłem tam dwie sprzeczne informację. Jedna podaje że wzmacniacz jest w oryginalnym radio, za to druga że w SII powinien być wzmacniacz przy antenie. Rozmontowałen podbitkę przy antenie ale z anteny (rekin) wychodzi tylko jeden kabelek zakończony wtyczka "Fakra".
Prośba o info jak to jest w naszych SII kombi? jesli faktycznie wzmacniacz jest w radiu to czy możecie poleciś jakiś wzmacniacz który mógłbym zamontować?

PS. Sprawdziłem również Columbusa i na wyjściu antenowym jest +12V, tak jakby wzmacniacz był gdzieś między radiem a anteną.


Dzięki bardzoz a odpowiedź.

Pozdrawiam

OuTchOrN
Posty: 160
Rejestracja: 26 kwie 2017, o 19:26
Samochód: Superb I
Silnik: 1.9TDI AJM (115KM)
Imię: Krzysztof
Lokalizacja: Gorzów Wielkopolski

Re: Problem z odbiorem fal FM

Post autor: OuTchOrN » 24 cze 2019, o 10:41

Kolego niestety to dział dla posiadaczy S1. W S1 wymacniacz znajduje się w radiu, i po wymianie na nie oryginalne raido, należy takowy dodatkowo zamontować.

W S2 niestety nie wiem. Ale szukałbym po tematach na forum Passata b6 - to wkońcu wszystko to samo.

Awatar użytkownika
piotraskbw
Posty: 489
Rejestracja: 16 lis 2017, o 22:28
Samochód: Inny
Silnik: Inny
Aktualnie: 200KM / 460Nm
Lokalizacja: LDZ

Re: Problem z odbiorem fal FM

Post autor: piotraskbw » 24 cze 2019, o 10:58

W autach grupy VAG wzmacniacz prawie zawsze jest w stopce anteny.
Z radia wychodzi tylko zasilanie dla niego.

W s2 występowało coś takiego jak "przetwornik impedancji anteny", zamontowane jest to w słupku C (etka z wyszukiwaniem po vin prawdę Ci powie).

W przypadku zmiany na niefabryczne radio trzeba dołożyć separator.
Druga sprawa to, że "chińczyki" zazwyczaj mają tragiczny tuner FM.

OuTchOrN
Posty: 160
Rejestracja: 26 kwie 2017, o 19:26
Samochód: Superb I
Silnik: 1.9TDI AJM (115KM)
Imię: Krzysztof
Lokalizacja: Gorzów Wielkopolski

Re: Problem z odbiorem fal FM

Post autor: OuTchOrN » 24 cze 2019, o 12:26

Ale jakim Kablem idzie zasilanie do wzmacniacza w Antenie? W podsufitówce do zwykłej anteny idzie wyłącznie kabel antenowy. Brak jakiegokolwiek kabla, zasilającego wzmaniacz.

Awatar użytkownika
piotraskbw
Posty: 489
Rejestracja: 16 lis 2017, o 22:28
Samochód: Inny
Silnik: Inny
Aktualnie: 200KM / 460Nm
Lokalizacja: LDZ

Re: Problem z odbiorem fal FM

Post autor: piotraskbw » 24 cze 2019, o 12:28

Antenowym

OuTchOrN
Posty: 160
Rejestracja: 26 kwie 2017, o 19:26
Samochód: Superb I
Silnik: 1.9TDI AJM (115KM)
Imię: Krzysztof
Lokalizacja: Gorzów Wielkopolski

Re: Problem z odbiorem fal FM

Post autor: OuTchOrN » 24 cze 2019, o 19:48

Wygląda na to że masz rację. Gdzieś kiedyś czytałem farmazony, że wzmacniacz jest wbudowany w radio.

ODPOWIEDZ